Jump to content

C&C Generals/Zero Hour Wireless LAN Mismatch lost data


3 posts in this topic

Recommended Posts

I'm trying to play Command and Conquer Zero Hour with another computer on my home wireless network and have done it before with normal C&C.


3 minutes into a LAN game it displays something about " data mismatch loss of sychonization error" and quits.


I have reinstalled both versions multiple times, taking meticulous care to do everything correctly.



1. Mount C&C generals dmg as disc using toast

2. Install from disc

3. Mount Zero Hour From DMG

4. Install into existing C&C generals folder per the instructions

5. followed these instructions to update Zero Hour i found here --> http://www.macgamefiles.com/detail.p...2&show=reviews


"For Zero Hour update follow these steps: 1. Download this update 2. Run it. It will only update Command & Conquer Generals but not Zero Hour 3. Download Pacifist (www.charlessoft.com) 4. Get the file EN_CCG1.0.4_ZH1.0.2_Installer.pkg inside the CC Patch and open it with Pacifist. 5. Extract the file Zero Hour.app into the Zero Hour directory Now you have an universal binary which you can run on Intel Mac's"



6. Ran the prepackaged installer as normal to update Generals also.

(ps-i have tried updating in the reverse order as well)



other notes:

Both macs are intel so they *should* be compatible


The game runs very nice and fast until it quits, never slows or appears hung-so I don't think its a network issue but im at the end of my rope here


These computers have LAN'ed before with this same setup playing unupdated C&C generals.


The last time the mismatch occoured it was when i first attacked one of the other teams people? im grasping at straws here


There are no custom maps, no mods, nothing like that. Nothing has been edited other than getting ZERO HOUR to update with pacifist.


Ive tried "the google" but there isint alot of support for mac about this.


I've even tried with a MB and my MBP


and now Generals doesn't work either


the update is great and makes things faster and prettier except now i can't play with anyone



Mac #1

Newest "mutltitouch" MBP

2.4 GHz

2 Gig RAM

OS 10.5.4


Mac #2

24" iMac

2.16 GHz

Core 2 Duo

1 Gig RAM

OS 10.4.11



So if anyone could please help me out here i'd greatly appreciate it.


Pat g


p.p.s. Who puts out an installer that only updates half of the things its supposed to and never fixes it? lol

Link to comment
Share on other sites

  • 1 month later...

it happens to me all the time, and I'm not sure if there's anything to do about it accept maybe lower the graphical settings.....It usually happens when there's too much data for both computers to transfer back and forth to each other, and that's where the mismatch comes in, because of too much data and other things going on at once.....Hope this helps.

Link to comment
Share on other sites


  • Create New...