Jump to content

Getting finally crazy with Installation


2 posts in this topic

Recommended Posts



2 days ago I got my DVD for installing Leopard, it was leo4allv3. The last 2 days I tried it in any possible way.


1. Installed normal, without any changes oder adding new things on setup.

- Result: Didnt work. I reached that loop at "do you own a mac?" Nothing worked then for my. I read about, deactivating network card, starting with -s then touch /var/db/.AppleSetup Done and so on. Nothing worked for me.


2. Installed again, now with Vanilla 9.2.2 (4 hours later with 9.2) and the same problem, nothing workes for me.


3. Now I think I destoyed everything I got. I got to fdisk -e /dev/rdisk0. Normally I did flag 1, wrote then a MBR and updated it. But now, I changed something via fdisk and my whole system is damaged.


When I reboot, I get error messages like:


- b0 error

- Missing operation system


On my HDD I had XP and Vista, it worked fine, but now I am really {censored}ed up, because nothing works for me now. When I insert my XP or Vista recover CD, I get a blue screen, when I try to recover the system. When I try "fixboot", it says something like "fixboot doesnt exist" :D


Do I have any change of getting my old 2 systems again? Otherwise I have a really bad problem on my notebook. :P

Link to comment
Share on other sites


  • Create New...