Jump to content

GA EP35 DS4 Refuses to boot (iATKOS v4i)


2 posts in this topic

Recommended Posts



Built me a new system yesterday:


GA-EP35-DS4 Bios F2

Intel Q9450

Nvidia 8600 GTS 256mb

Kensington 1gb x4 Ram

SATA DVD Sony NEC Optiark

Seagate 200gb 7200 SATA


I am able to boot from the DVD and select my options, i have tried many installs and selected what i thought best for my system.

From the installer i am able to see the new SATA formatted drive (GUID partitioned)


In Bios i use AHCI as SATA settings


It seems to install fine, i set the recommended system from what i read on these forums. I also read that iATKOS v4i may have some problems with the JMicron chip.


This motherboard have this chip. What does this mean for me?

I am unable to boot into the sata after installation, it does not give me any error messages, it just refuses to boot.


Anyone able to tell me the best method of getting OSX86 on this box? Another install DVD? Kalyway perhaps?

Im stomped, i have tried everything i can think of but my machine refuses to boot after installation.


BTW. I was able to successfully install OSX86 with iATKOS v4a on my other ASUS A8N SLI Deluxe system, went flawless and worked perfrctly. How is it that this motherboard, as many agree on, the GA EP35 DS4 has so many issues but the supposedly lesser compatible one, ASUS A8N SLI Deluxe works much better?


I need some assistance.


Is it a JMicron issue?

Link to comment
Share on other sites


  • Create New...