Jump to content

iATKOS v2.0i keeps restting


4 posts in this topic

Recommended Posts

Hello. I've done lots of research for answers on my problems but nothing really fits my situation.


1) Installation

-Darwin launches, |I press f8 and use the -v option. It runs just fine and spews lots of info on the screen.

-I can boot off the CD, find the partition then Complete the installation with the varios packages installed (I'll describe them later)


2) First boot of OSX off partition

The problems begin when I try to reboot.

-Darwin launchs and I press f8. and run it with the -v option.

- It spews about 5 lines of output and then resets back to my bios in about .5 seconds


Now my assumtion is that this is a Kernel problem. I've tried all the kernel versions during the installation.

Are there any other options I should try?


Here's my system.


1 gig corsair ram (pc3600 I think)

2.6 ghz P4 northwood (it has no sse3)

asus pfp800 (I've heard theres problems with asus?)

ati 9600 pro


Things I've tried.

-I've tried Kalyway 10.5.2 but it wont even boot off the CD. It gives me the same error as I described above except while trying to boot off the CD.

- "-legacy" at darwin prompt.

- "-s" is pointless as it resets long before it gets to the prompt

- I've tried all the Kernels : 9.2.2, 9.2.0 , 9.2.0ToH, and non-checked(is that vanilla?)


I'm running out of ideas.


Cheers guys for humouring another osx86 wannabe.

Link to comment
Share on other sites

just to let you know that your not alone on this.. ive had the same problem.. so far as I have been able to tell.. it has to do with the SSE3 instructions.. and your processor only suppports SSE2


try using JAS 10.5.4 its the only one that I have been able to get running on a system similar to what you have descripbed.. (2.8g p4 with hyper threading laptop) let me know how you fair

Link to comment
Share on other sites

depending on what you have.. on my rig... I couldnt get vidoe (ati 9600 mobility) or wifi or sound to do any thing... im still waiting to see if any one comes up with an answer .. (in a diferent post) but on a friend of mine ssystem.. all worked perfectly... if you get a "waiting for root device" error.. reboot.. plug in a usb keyboard and mouse.. and boot the system in safe mode... go thorugh the set up.. and then.. on the jas cd.. under /system/Install/patches there is a ps2 pkg... not sure the exact name.. but run that.. and it will all work.. this is what I had to do on my laptop to get it to work... but.. still have ishues...

Link to comment
Share on other sites


  • Create New...