Jump to content

ARRG! Help trying to install on a gatewaym675


4 posts in this topic

Recommended Posts

ok.. so for the specs they can be found here. : http://articulo.mercadolibre.com.mx/MLM-21434575-_JM


but the basics:

ATI 9600 Mobility

P4 with hyperthreading

ICH5 Intel 865PE

1 gb ram

Sigmatel Soft Audio 6-channel AC97 revision 2.3 codec (STAC9758)

Phoenix BIOS <LI>512 KB Flash ROM <LI>SMBIOS 2.3 support <LI>Advanced Configuration and Power Interface 1.0b (ACPI 2.0) support <LI>Wired for Management 2.0 (WfM 2.0)


now.. for the problems.. ive tried damn near every boot cd... build I can think of and cant get anything installed on this... all the kalaways I have tried will boot.. and then promptly reboot.. JAS 10.5.4 is the only build I have accualy goten to run on this macnine.. but sound is not working.. video cant be changed and the what not... tried to install jas 10.4.8 and get the infamous ACPI error when trying to boot, ive scoured the internet looking for a solution to that... (still havent found one) been looking for a solution to getting the vidoe/sound/wifi to work on this beast and have yet to find anything.. so now im asking for help... ive installed lepoard on my q6600 with no problems... and it works flawlessly.. ive seen a few posts from people that seem to have gotten this installed on their rig... I know that this is a SSE2 chipset wich im sure will explain why the kalaway will not install... I was able to boot the system using the 123 method but the only thing I had avalable is the disk that came with a friends macbook pro... and from my understanding you accually need the retail disk.. im completly stumped on all this now... hopefully some one can point me in the right direction???


heres whats been used:

leo4all v2... no love.. couldnt get it to boot.

kalaway 10.5.2 boots.. but during the inital boot to install will reboot..

Jas 10.5.4: boots.. installs.. after rebooting have to do a -x with a usb keyboard and mouse installed.. and install the ps2 pkg to get the onboard keybard and mouse to work.. after that.. it will boot in to a "working" lepoard.. video/sound/wifi will not work. stuck at 1024x768 ive looked all over found a few thinsg for 10.4... soo...


JAS 10.4.8: boots, installs.. then gives the ACPI Error and haults....


so.. after all this.. any sugestions?... im banging my head against a wall here.. been wanting to get a working OSX on my laptop for a long time... so any help/ideas woudl be apreciated..


thanks in advanced.

Link to comment
Share on other sites

ok.. trined the ideneb 10.5.4 wiht a bit more success... it installes.. is stable.. and works....wifi works... netowrk works.. vidoe.. (radeon 9600 mobility 128) still not recognized..... sound not recognized... begining to think that the audio on this just isnt supported?? tryin uphuk's 10.4.9 to see if it will at least give me video support... from every thing I have seen so far.. the 9600 radion was supppored in tiger.. and people were able to ge tit running with qe/ci I havent seen anything so far on the lepoard side...



Link to comment
Share on other sites

ok.. tried uphuck 10.4.8 and still get nothing.. ive been all over this forum.. and all over the net.. and I have still net to see anything that can address teh video. or the sound on this.. with uphuck version.. I get teh acpi error again.. from what im understanding about this error is its not necessarly about the ACPI system but a bad driver for something.. could be video.. could be audio.. coudl be chipset for all I know.. **sighs** Ill give this post a few more days before I completly give up on this.. still searching..

Link to comment
Share on other sites


  • Create New...