Jump to content

Dell 9400 Resolution issues


1 post in this topic

Recommended Posts

Hi all,


I've been scouring the net for the past week trying to solve this issue. I'm sure I'm not the only person who has had this problem, but I'm just having a hard time finding the solution, please help...


Here's the situation:


I have a Dell 9400 with a 512MB nVidia 7950GTX in it. I installed Kalyway 10.5.2, then upgraded to 10.5.3 with the Kalyway combo updater, then upgraded to 10.5.4. I'm running the 9.4 vanilla kernel with dual cores enabled. Everything seems to work fine except I can't get the resolution to go higher than 1024x768. If I run it in safe mode, the resolution defaults to the native 1440x900. I've tried reinstalling with the 0.2.0 and 0.2.1 kexts, removing the previous ones before upgrading each time. I've tried the Dell Post Installer 1.2 drivers and they don't remedy the situation. Ideally, I would like to get the resolution to display natively at 1440x900 *AND* be able to run with my external monitor at 1600x1200, but I'll deal with the dual monitor issue after the main issue is solved... unless there's a fix that will solve both issues at once.


The resolution issue seems to appear after the update to 10.5.4.


Sorry about being long winded but it's a particularly frustrating situation since I need to be able to run 10.5.4 for Protools...

Link to comment
Share on other sites


  • Create New...