Jump to content

4GB issue revisited (already tried the basics)


1 post in this topic

Recommended Posts

I've read many posts regarding the 4GB memory issue and managed to mostly get around mine using a conservative maxmem=2900... well, I've finally gotten around to removing all IDE devices (my DVD burner is now SATA, as are my two HDDs) and disabling the IDE controller from BIOS. However I'm still getting the same symptoms when I try to up the maxmem. When dealing with large files, I get visual artifacts (patches of random color) followed by slowdown followed by complete halt (not even a kernel panic).


I've tried the obvious -- deleted JMicron kext and refreshed the extensions file.


I wish I could try more options in BIOS, but the settings are fairly limited. The system is as follows:


Kalyway 10.5.2

Dell PowerEdge SC1430

I believe it to be an Intel chipset

2x 1.6ghz Intel Xeon quad-core (Clovertown)

4GB Crucial RAM

PCI geForce 128MB

2x WD SATA drives

Pioneer SATA DVD burner


Fairly simple and straightforward setup. Everything else works great, I just wish I could use all of my RAM. It's also worth noting that even with maxmem=2900, once in a blue moon I still get the same issues if I really load up my system (big Photoshop files while torrenting and burning a DVD, etc).


Anything else I should try?



Link to comment
Share on other sites


  • Create New...