Jump to content

8400GS + Conroe 1333


4 posts in this topic

Recommended Posts



I just mounted my second hackintosh system.


For that i got an Asrock Conroe 1333, which is running JaS 1.5.4 just fine with the GMA950 included on board. C2D6420, 2 Gb of kingston ram, sata HD, all working fine on the OSX side ( well except the sleep function )


Then i grabbed the XFX 8400GS 256Mb of ram i had running perfectly under OSX in combination with the very same cpu and an Asus p5L-VM 1394, and put in on the asrock box.


On the bootup process, with the XFX 8400gs put on the asrock conroe 133, i dont even saw the white apple loading screen but a reset is made on the machine.Loop forever.

Then tried to reinstall from JaS 10.5.4, and everythiung went OK during installation process, but the same result later.


Does anyone has a frigging idea what may be happenning here?


I really need get this box running with 8400Gs


Help Pls!

Link to comment
Share on other sites

It seems there's a problem with the kernel/cpu compatibility.

It can come from various reasons :


- Wrong kernel

- Kernel incompatible with the loader (efi loader must use efi kernel or vanilla)

- Wrong NX or CPUID settings from the BIOS

- Some others rare reasons

Link to comment
Share on other sites

It worked, but it left my board with ony 2memory banks useablesm so i reverted to version 1.00 of official asrock updatesand it worked for me (tahts a hint for ayone with the same problem)


The only issue remaining are the sleep funtion, which is no useable and the alc888 sund that is not working at all with the alc888 driver on the jas 1.5.4 and with plain azalia audio works; but only one of the two channles


Any advice?

Link to comment
Share on other sites


  • Create New...