Jump to content

Can't initialize HD with Disk Utility


1 post in this topic

Recommended Posts

Hi there!


I'm a long time Apple User with Apple Hardware. I'm trying to install Leopard (Kalyway 10.5.2 ISO) on my Asus A8N SLi Deluxe with a Maxtor ATA HD (also tried Seagate and Western Digital) like it is described in this




installation guide.


The machine boots from the Kalyway DVD. The HD is not recognized for installation. But when I open Disk Utility and try to partition and initialize the HD the program gets stuck. The blue status bar at the bottom stays where it starts. I tried all possible file system types (HFS+, UNIX, DOS) and all possible partition tables (MBR, GUID, Apple). When trying to abort the initialization process it warns that it could be harmful to the HD. The disk is still usable with other operation systems.


Also tried formatting the drive in my PowerMac G4 and then putting it back into the PC it is not recognized for installation.


I attached the same HD in a USB external enclosure. It is recognized and initialized. Installation runs smooth. After installation I put the HD from the external enclosure into the PC and attach it to the internal IDE controller. The boot process stops after a few seconds.


Any suggestions?




Link to comment
Share on other sites


  • Create New...