Jump to content

(solved) installation on Thinkpad T41

The NeurOne

2 posts in this topic

Recommended Posts

hi every body.


i wana try leopard on my laptop :

IBM Thinkpad T41 :

CPU : Intel Pentium M 1.4 Ghz (without SSE3)

GPU : Ati Radeon Mobility

RAM : 1 Go


i get the Kalyway_10.5.2_DVD_intel_amd

i burn it and put into laptop,


installation seems to get fine, but

after selecting my 40Gb HD, formating it into "native mac (case sensitive, journalised)"

it take more than 2 hour to copying files,

after that computer reboot, and then


hang on gray screen with apple and 'logo' turning under the apple

i tried to boot it with other kernel, with verbose and or -x option,

nothing ...



i get that in -v mode (2 last lines) :

Mac Framework successfully initialized

using 5242 buffer headers and 4096 cluster IO buffer headers

fully snapshot of screen here image (1Mo)


I'v read on this forum, some of u successfully install osX on T41,

so can some one help me, saying me witch install step i forgot or what to do

Link to comment
Share on other sites


  • Create New...