Jump to content

Repairing with disk utility broken my external Hard disk.Any advice ?


1 post in this topic

Recommended Posts

Hello !


Please, if someone could help, I'd be so grateful ... I have a Mastor One Touch 4 external drive, and i had this problem with it : in Leopard, with Reason, whenever i tried to open it, it gave me an " unknown error " message, although it works perfectly in win Xp . So I tried to repair it using "Disk Utility " from Leopard, and it failed, and, for the moment, neither Win Xp or Leo can "see" it. In Symantec Partition Magic, when I use the check errors tool, it gives me a "Require file attribute missing", and running windows checkdisk form partition magic tells me that i should start it wih fix "/F" option, in order to fix the errors, but i don't know how to do this...

Checkdisk option form windows quits unexpectedly few seconds after i start it, so i cannot use the "fix errors" option, only if i managed him to run at startup, someway.. Any Ideas ?

Since any recovery software display its content, could I repair it without having to copy its content to other hard drives, format it, and then copy the content back ?



Please, any advice would ne greatly appreciated !



I have finally fixed it : Start > Run > chkdsk /F /R I: , where "I" is the external drive, after couple of hours of waiting, it works !

Link to comment
Share on other sites


  • Create New...