Jump to content

(Gateway Notebook) Need help with drivers/kexts and have no idea where to start

Mini Ri

2 posts in this topic

Recommended Posts

I've been reading up on this all day, trying to find my answers, but I can't.


I have downloaded the files from here: http://code.google.com/p/iwidarwin/


Yep. All of them. Mostly because I can't find out what wireless card I have. :thumbsup_anim: Because I didn't think to check before uninstalling Vista, and now it's not listed anywhere.


Here's all the info I know about my computer:


EDIT: I'm using Kalyway 10.5.2 Intel


Gateway model MX6961 notebook

Intel Mobile core 2 duo t7200

Chipset i945GM


I don't really know what other info you need. Here's my CPUz info if that helps at all:

(I saved all of this because I knew something bad would happen.)



I really mostly need to know what kext I should download to get online, that is my biggest current issue. Detailed instructions are best.


When I go into Network Selector, and I choose to turn card on, it doesn't do anything and just repeats the same commands, and option 1 remains to turn card on.


I'm just kind of floundering because I don't understand a lot of the instructions.



I am also having issues with having it load up from the HD instead of the DVD. It's always a b0 error, and I looked into it and tried everything suggested (ie http://wiki.osx86project.org/wiki/index.php/B0_error and http://forum.insanelymac.com/index.php?showtopic=90203) and it still won't work. I'll try each of those methods again, to see if I just did something wrong, but does anyone else have any ideas?


Thanks so much. :(

Link to comment
Share on other sites

Okay I put in my Fedora live cd and found out I have 3945. I just did a fresh install and have it so it loads up without the CD, and now I'll try this wireless. After that I may need help finding my sound drivers.


My wireless is still not working. When I have Network Selector open, it only gives me choices 1, 2, 5 and 0. Pressing 2 does more than before, but it only says Networks Found:

and nothing after that. I also had to take the NSGUI from the zip in http://forum.insanelymac.com/index.php?showtopic=91176 that thread, because it didn't come with the 3945 file.

Link to comment
Share on other sites


  • Create New...