Jump to content

Installion problems: GA-M57SLI-S4


1 post in this topic

Recommended Posts

I've been trying to setup OSX Leopard on a Gigabyte GA-M57SLI-S4 and i'm not having any sheer luck.


I can boot into the installer fine, install it and it then just freezes or takes such a long time to load, this is normally located on:

"Kernel Symbols timed out / IOKit timed out" but if left for 5 - 10mins it will kick it self and continuing starting up (Any fix's on this?)


I have tried,

Leo4All v3

Kalway 10.5.2

and JaS OSX Tiger and i'm not having sheer luck.


I am installing onto an IDE 30GB IBM-Delta hard drive and it does so but when either I boot up when installed it takes a hell of a time.


These are my current specs:


Gigabyte GA-M57SLI-S4

2GB Geli Ram

500GB Hitachi Sata

180GB SamSung Sata

IDE 30GB IBM-Delta << Installing on to this

Sony DVD (Switched to Poinieer 16x for now)

XFX GeForce 8500GT 512mb


I have checked the HCL for 10.5.2 and it says it works fine with a patching sound and video - which I don't mind doing

I've also tried using 9.2.0 Kernel and Netkas 9.2.0 Sleep kernel (sort of have better results with that)


What would be the best way to get this up and running? - Any help would be great and appriacted

Thanks. - If anybody needs any more information I will be happy to give

Link to comment
Share on other sites


  • Create New...