Jump to content

Been Discussed But Was Posted Poorly - GMA900 - Kaly 10.5.1

T. Payne

3 posts in this topic

Recommended Posts

XPS M140


Processor: Intel Pentium M 740 (1.73GHz) - 770 (2.13 GHz)


Memory: 512MB SDRAM standard, expandable to 2GB

Hard Drive: 100GB

Optical Drive: CD/DVD Burner

Graphics: Intel Integrated Graphics Media Accelerator 900 - THIS HAS BEEN THE SOURCE OF MUCH GRIEF

Wireless: Intel PRO Wireless 2200 (802.11 b/g) or 2915 (802.11 a/b/g)XPS M140



OK this is what i gather:


My Processor would put me in the SSE2 Catagory

My Video Card makes me wanna jump off bridge

Dell Bios limits me from Editing bios to enable AHCI


I have DVD KALYWAY_LEO_10.5.1intel_SSE2_SSE3



This is what i have tried...:


vanilla -v ... vanilla -v -x -------Result, it reboots shortly after beginning to load

-s -------------- takes no to where i get a "SAM Multimedia: READ or WIRTE failed" blah blah and i get singleuserlogon -sh-3.2#: cant do {censored}

-v --------------- i get pretty far in then it hangs

-v -x ------------- i make it all the way to the OS X install screen and it hangs on the Choose Language Screen, I choose my lang click the button to move on and the cursor starts with the spinning and thats as far as i get


I have tried the Jumper trick and its not helped for me.




I realise there are already several posts on this forum with these types of questions... i have read them, tried their solutions, and nothing... with the screen hangsing here theres a few posts with this problem and no solution has been found... so I ask everyone to help me out here...


I tried to one pin jumper from 6 to 11

I did not try to 2 jumper

I do not have a external monitor to use so i need a work around


I am thinking that mabyee theres a way to start the kernal to work in SSE2mode only? But I just dont know how


Any and all Help would be Appreciated... Also be advised Again that i Have read all through this forum to try to find a solution myself and i have tried many of the answers I am sure come to your minds... Just wanted to throw that out there again



Here is a Pic of where it freezes on me.post-284663-1221043701_thumb.jpg

Link to comment
Share on other sites


  • Create New...