Jump to content

No Shutdown after resuming from sleep on P5KE-WiFi


1 post in this topic

Recommended Posts

This ASUS P5K-E WiFi motherboard is driving me nuts.


Initially there isn't a shutdown/restart problem.

It only occurs after the system is resumed from sleep.


After a resume from sleep, shutdown will try to power off but the power and fans will stay on (S1 Mode)?


I'm trying with a vanilla 10.5.4 install from retail dvd (yes, apple finally released one) via boot-132.

I originally tried this board with Kalyway 10.5.2 and a few other releases with the same results (why I tried the Gigabyte in my sig which does work).


Have tried the last 3 BIOS for the P5KE-WiFi and also tried setting:



Set Suspend Mode to either Auto or S3 Only

Enabled/Disabled ACPI 2.0.

Enabled/Disabled Legacy USB Support


JMicron, WiFi, and Audio are disabled.


Have also tried a couple of EHCI USB fixes.


I'd like to find a way to debug this or find another possible fix.

Any ideas appreciated.

Link to comment
Share on other sites


  • Create New...