Jump to content

HELP with geforce fx 5300


3 posts in this topic

Recommended Posts

I installed eopard 10.5.4 using iatkos on my medion composer m3 with its stock fx 5300 onboard(pretty much just like the 5200 i think device id is 00fc). for some reason system profiler shows i have a 5300 with 256 mb when it only has 128 mb


on iatkos 4i install ive checked nvinjector, natit, and titan and it fails to even boot with any of those. so i just installed without any video driver so now im stuck at the 1024x768 on a HD lcd tv :P


Ive now tried the natit installer and the universal nvidia installer with no success. I think on the universal installer it booted with the flashing garbled screen telling me to reboot. and with the natit installer it starts in a resolution and frequency too high for my monitor so i cant see anything (ive tried to booth with graphics mode and same thing)


new to this so unfortunately when i install these things and hey dont work I have to reinstall the whole os altogether cause i dont know how to fix it (except the last time i knew what kexts to delete so i booted in vista and did so)



PLEASE can anybody help?? this is the last thing i need to install, fixed networking and sound by myself searching online cant find any help on this subject

Link to comment
Share on other sites


  • Create New...