Jump to content

[noob][half-solved] "You need to restart your computer" when trying to install


Azerto
 Share

1 post in this topic

Recommended Posts

Hi all,

 

I'm trying to install Leopard on my new hardware, but I can't get to the "choose your language" screen.

 

I'm using the generic boot 132 image found in this topic (http://forum.insanelymac.com/index.php?showtopic=113288 - .ISO with modified kexts) and my Leopard 10.5.0 retail DVD

 

I tried these 2 discs on an older pc (not mine) Core 2 Duo, Intel board, Ati X1300 Pro, and it works : I reach the "choose your language" screen and can use disk utils, system info and other tools. (It works)

 

But on my new hardware ( Intel E8500, Gigabyte EP35 DS4, Asus 8500GT - 512 MO -see signature-) :

- Darwin boots

- the grey Apple screen is displayed

- the loading indicator appears

- The DVD loads for a long time, always reading data (noisy).

- "You need to restart your computer" screen

 

+ I tried to start with platform=ACPI|x86 or -legacy with no result

+ Using -v does not show major problems. The boot stops after :

localhost kextd[47]: root filesystem is read-only; skipping kernel link data generation

 

+ I used a Boot 132 image for my mobo (GA EP35 DS4) found in another thread with no luck (reboot before the grey Apple logo).

 

I'll try with a Kalyway image just to see if it can at least boot. But if someone could at least point me to the right direction, that would really be appreciated.

 

Thanks.

 

EDIT: Install works using the Kalyway DVD. I guess i'll just have to create may custom boot 132 image with patches from the kalyway install.

There is no need to answer there anymore, from now it's rtfm :D .Reply only if you can tell me which particular extension was missing in my case. :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...