Jump to content

about asus p5e3


4 posts in this topic

Recommended Posts

hi all,

 

I'm new to the art of osx and was looking to build a new pc/mac i was just wondering if any one has used the asus p5e3 motherboard, i tried to find a gigabyte ep35 ds3p but every where i look the say no longer available (I'm in aus)

 

this is the board and memory i was looking at

 

http://www.techbuy.com.au/p/77000/MOTHERBO...2/ASUS/P5E3.asp

 

http://www.techbuy.com.au/p/88697/MEMORY_M...S34G1333LLK.asp

 

i am looking for a board that has firewire ports 2 or 3, sound would be nice, raid i don't care for only have 2 hdd's, i was thinking of over clocking so being able to take faster ram, i will also be using duel boot as i do play some games on pc but i don't have big budget

 

also does osx have any problems with ddr3

 

also from what i read i have a gainward 8800gt 512mb that should work, i just purchased a e8400 as well and i have a seagate 640gb

 

 

 

thanks for reading

Link to comment
Share on other sites

got everything running had some trouble with the ram the comp kept doing random reboots i pulled 1 module out worked fine it kept showing the ram as 58000 mhz ram,

 

I tested 1 stick at a time no problems put them back in duel channel slots orange + orange slots = reboots, then tried black + black slots = reboots at the moment i have them in the 1st orange + black slots = :D a fun experiance.

 

every thing seems to be running fine i have audio out (not sure if itst 2 or more channels) , mic works haven't tested digital out, firewire works, usbs work, the hdd i ordered would not boot it kept making a noise like it is trying to read it so i'm using my old 120g west dig with vista and iDeneb 10.5.4 on two partitions darwin as the boot loader.

 

if there is any thing else i have to test for let me know.

Link to comment
Share on other sites

Hi Peepz,

I'll tell you what i'm trying, I don't guarantee it's correct as i'm having network issues.

I have the Asus P5E3 Workstation Pro board. C2D8200 (stock clocking), 2GB of RAM, Four Hard Drives and a SATA Pioneer 216D. and a Gigabyte 8800GT 512MB graphics card.

Kalyway 10.5.2 installs beautifully, selecting a vanilla kernal, selecting NVInject_512, all the third-party applications, and the Time Machine Fix.

SPORE requires 10.5.3 or later on Mac OS. So i've been pushing forward with the installations.

Downloaded and followed a Kalyway 10.5.3 Combo from a t0rr3nt si7e. it involved the backing up of five extensions and putting them back before rebooting for the Kalyway 10.5.3 enforced reboot, that was difficult (OSX86Tools was required to do an extensions folder permissions fix as the Terminal had locked out my usernames password (Software update will do that when enforcing a reboot)). This is the only way I have been able to get to 10.5.3 while keeping Networking.

I then broke it all again trying to get to 10.5.5... didn't backup those five extensions.

By "break" (and I'm only trying the eth port closest to the Graphics card) I mean the NICs will not detect an ethernet lead plugged into them.

Time Machine also doesn't work most installs, and the Time Machine fix installed post-Kaly1052installdisk seems to break the networking. So the InstallDVDs when used to "Continue" to restore a Time Machine savepoint, just beachballs for an hour.

Now I have a bit of unix use under my belt, and am a fair Windows Administrator, but this getting a 100% uptodate OSx86 on my P5E3 WS PRO board is a real chore. I hope that your board and configuration performs better than mine, and I'll no doubt have scared you, but its fast (XBench score of 207.25), and BIOS is good to use and overclocking easy if that's your thing etc... I'll keep reading around and blog my challenges getting the P5E3 to 10.5.5.

Link to comment
Share on other sites

 Share

×
×
  • Create New...