Jump to content

Installation problems on an AMD Opteron


1 post in this topic

Recommended Posts

Greetings. I have been trying to install Mac OS 10 onto one of my computers. Trying for at least 2 weeks. I have been reading these forums and other google searching.

Compter's specs:


AMD Opteron 148 Single core socket 939 @ 2200MHz

Asus A8N-SLI Premium


nVidia 7800GT

Seagate 120GB PATA (IDE)

Sony DVD Burner (IDE)

Enermax 500W powersupply

Water cooling (OOO YEA!)


Here's the problems I have encountered. I have tried many many many different OSX86 images. Some play well and let me into the GUI installer, others {censored} out before the gui. I will focus on the ones that have at least gotten me into the installer.


Kalyway 10.5.2, and Leo4all version 3. Like I said these 2 are the only ones that will get me into the setup GUI. The problem is that no matter what kernal or options I choose I always get the error upon reboot "Still waiting for root device" I searched for the error and I found results telling me to change the IDE jumpering, but that didn't help. Currently both the harddrive and DVDROM drive are on the primary IDE bus. The DVDROM is the master, but I have tried with hard disk being master as well. They are not enabled to use cable select. I have tried getting into single user mode, and it still halts on the same error message.


"USBF: 3.110 AppleUSBOHCI[0x2999800]::CheckSleepCapability - OHCI controller will be unloaded across sleep."

"Still waiting for root device"


I have tried every other kernal in this disk and in the others I can get to work. I have also had minimal luck getting into single user mode.


I am up to trying anything to get this OSX installation working. I found a comprehensive post on this form about my motherboard, however I have not been able to get it working since I have yet to get the proper version of iATKOS downloaded.







Link to comment
Share on other sites


  • Create New...