Jump to content

New Gateway M6848 - no keyboard in 10.5.4


3 posts in this topic

Recommended Posts

This is my 2nd laptop to perform OS X surgery on. My first was a Toshiba Sat M115 running Kaly 10.4.10 @99.9% only thing that acts up is the ext VGA port. Very usable install.


My new Laptop is a Gateway M-6848 sporting Core2 Duo 2.0ghz, 4GB 667mhz ram, Intel 3100 video. It is currently running JaS 10.5.4 with all Apple updates and dual booting Vista 64bit. Two probelms I cant resolve: Audio isnt working and no keyboard or Syn Touchpad.


Hardware lists audio as : Intel HD Audio w/ Device ID: 0x10780380 & Audio ID 12 but no sound.


Keyboard and Syn Touchpad also not working, but if I plug in my iMac's USB KB and mouse I can use them fine. doesnt make for a portable Mac install though!


Anyone have any insight as to how I can correct the problem? I tried installing the iATKOS 4i, touchpad worked during install but I could never get a reliable reboot.


Thanks in advance for any help to resolve this!




Link to comment
Share on other sites


  • Create New...