Jump to content

ASRock P4i65G


1 post in this topic

Recommended Posts

I don't recommend trying to install Leopard on this board. All I had was problems... The onboard LAN is detected but you can't get any speed out of it, no matter how many different installs and kexts you try. About This Mac crashes Finder. Then you'll need a graphics patch if you don't want to be stuck on 1024x768 res or want QE/CI... That's all if you can get it to boot in the first place! Sometimes I would have to reboot a dozen times or more (no exaggeration) before it would get past the boot screen, other times I would not be able to boot it at all no matter how many times I tried, and on the odd occasion it would boot first time, only to freeze within a few minutes. Transmission seemed to crash the system all the time, but that may've been related to the LAN problems, rather than a general issue. That said, it would crash no matter what you're doing, when you're least expecting it.


That was with Kalyway 10.5.2. iATKOS wouldn't even boot the installer, and I ran out of discs (and money) to try any other "distros".

If you want a board easy to work with, I recommend the Gigabyte GA-945GCM-S2L with Dr. Hurt's graphics patch (V4) to get the GMA950 working properly.


[old topic text removed]

Link to comment
Share on other sites


  • Create New...