Jump to content

installation on a compaq evo D500.


1 post in this topic

Recommended Posts

Hi. I finally found a version of OSx86 that would install on my pc (JAS OSX86 10.5.4) but after installation, I just see the apple loading screen and a cross symbol on the top. I have tried starting in safe mode and all other modes. Then I tried reinstalling and renaming the hard drive to one word, but alas, it was to no avail. so I was just wondering, has anyone successfully installed this on my type of computer or something similar? and how so?

I have an ess2 intel pentium 4 2 Ghz processor with 1GB of ram and an ATI X1300 graphics card. also, the chipset is either intel 845 or 815.

I have searched, but I am extremely confused. Thanks for reading this, and I hope I become more profecient in hackintosh :)

I also did the diagnostic test and it gets stuck here:

waiting for boot volume with UUID E014A116-BB""""""....etc

waiting on <dict ID= "0"><key>Ioproviderclass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>


still waiting for root devise

still waiting for root device




this is very similar to my computer. It was on the wiki.

HP Compaq Evo D500 SFF


Pentium 4 1.8 GHz (SSE2 only) 640 MB RAM Onboard Ethernet works Did install with universal 10.4.4/10.4.5 DVD, installed Intel and SSE2 patches, as well as 10.4.5 upgrade. Included OEM AGP video card (nVidia Vanta) worked at 1024x768. Upgraded to a low-profile AGP video card, nVidia 5200, getting 1600x1200, see macvidia.com (make sure the card is low-profile, it won't fit otherwise!!) You will have to remove the slot cover from the new AGP card; removes easily with common tools. Audio works, but first few seconds are garbled, and audio plays too fast.


EDIT: YAY!! i finally got it to not get stuck at the apple symbol by getting some drivers. I'm sorry for my noobiness :P however, it won't detect my keyboard, so I gotta fix that now :)


EDIT: sweeeeet! it boots up great! a little tweaking and its fantastic. i just need to get the wireless working now.it's a hawking usb wifi dongle with a ralink chipset. I will post more details as I go along. this is quite exciting :P

Link to comment
Share on other sites


  • Create New...