Jump to content

Help with 10.5.4 (those with leo4all please help)


7 posts in this topic

Recommended Posts

Hey guys.


I installed Jas 10.5.4 on my custom built pc. Its on a Gigabyte 8i915p duo-a. So basically almost everything works,include an ATI x1600 512MB with ci/qe and no mouse tearing/artifacts. HDA works, RTL1689 Works. The only 2 things that really dont work are the firewire, and system profiler.The firewire PCI card is an old Keyspan FPCI-3N.It works on xp but not on osx. what i get from lspci(via OSX86Tools) for the firewire card on osx is


02:02.0 FireWire (IEEE 1394) [0c00]: Texas Instruments TSB12LV23 IEEE-1394 Controller [104c:8019].


Obviously it is recognized by the system but when i try to connect my camera and use iMovie it doesnt recognize the camera. From what i read, firewire issues get solved alot by the IOFireWireFamily.kext on Leo4All v3 or previous versons of osx86.. SO can anyone who has Leo4All be kind enough to post the kext as an attachment or on rapidshare or something like that please? Just to see if it works, or if you have any suggestions regarding this it would be greatly appreciated.


My next problem is the System Profiler crashes when ever i try to open it. and it gives me an error asking if id like to ignore it, report it, or relaunch it. I've tried different versions of SMBIOS.kext with little success. Any suggestions would be awesome.




hmm i think i pressed the post button twice and it double posted. sorry bout that.

Link to comment
Share on other sites

  • 4 months later...

  • Create New...