Jump to content

10.5.2 installation help X38 chipset


1 post in this topic

Recommended Posts

Hey guys, for some reason I am unable to boot the kalyway 10.5.2 disc on one of my systems. It just sits there and has that cursor thingy "\ / _" go round and round real slow, and never boots. I have tried the iAtkos and the apple loading screen comes up and sits there and never loads.


My system specs are:

Maximus Formula SE


2gb Corsair 1066

2 160gb WD hd in raid 0

1 80gb WD

Sapphire 4870

antec true power 650



I have tried to adjust my bios settings that other people have had luck with but no luck here. I have tried to disable the raid. Tried to disable pata/sata controller. Tried using an external dvd drive. I dont understand why it wont boot on this pc...wont even boot.. Doesnt make sense to me. It works fine on my old pc.. It has a Gigabyte GI-Eipe1000 motherboard with a prescott 3.2, evga 6800, 1 gig gerneric ram.. And that one boots fine.. Please help.. Thanks

Link to comment
Share on other sites


  • Create New...