Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Asus M3N laptop Kalyway 10.5.2 MacOS x86 installation

1 post in this topic

Recommended Posts




I have successfully installed Kalyway 10.5.2 MacOS x86 on my laptop (specs below).


I am new in the Mac world, and I was interested to learn a bit. So... After the installation I have encountered some issues, and I have been searching around for solutions. So far I stumbled upon some, but I really don't know if they are applicable, and that's where I needed some expert comment:

  1. Display: My 1400x1050x32 display is working at 1024x768, and that's the only option available at display settings... How (if possible) can I add my optimal resolution to the selection options? I read about the Callisto drivers (http://omni.110mb.com/callisto/), is this what I am looking for or is there a easier option (I also read something about changing a plist file...)

    1. Changed to 1280x1024 using this key (http://forum.insanelymac.com/index.php?showtopic=5513):
      <key>Graphics Mode</key>
    2. Apparently there are no drivers for this chipset (http://forum.insanelymac.com/index.php?sho...=12207&st=0)... So problem not solved. And Callisto is for ATI cards only...?

[*]USB devices: This one is driving me nuts... If I connect a pen drive it shows in the System Profiler, under USB, but the drive doesn't appear anywhere! If I connect my iPhone, the pen drive disappears from System Profiler and the iPhone appears instead. Same again, Itunes does not find the device!

  1. Solved by reading this guide: http://forum.insanelymac.com/index.php?sho...amp;mode=linear

[*]Wireless support: Intel 2100b device drivers are in the making, by what I have read. I didn't fully understand if there was any beta or not...

  1. Will check., but apparently no support: http://forum.insanelymac.com/index.php?sho...mp;#entry878905

There are probably more issues with my installation, but it is great to see it running!






ps: On the up-n-up... My Bluetooth dongle, that takes about 2 hours to install in Windows and is a pain to configure works instantly in Leopard! Cool! Not very useful, but cool!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.