Jump to content

HELP: Firefox & Flock keep giving errors


Cyman
 Share

1 post in this topic

Recommended Posts

Hey everybody,

I have been having a strange problem with Firefox and Flock since a few days.

Every time I want to download a file I get an error message saying that saving the file wasn't possible and I hae to retry downloading/saving the file to another folder, but I already tried things like starting Firefox in safe mode, changing the download location back and forth, deleting related files from the Firefox profiles folder but nothing worked. The strangest thing is that it also affects Flock.

I really cannot tell why this is happening, because all I did recently was moving my downloads folder from one partition to another, but this shouldn't have such an effect on Firefox/Flock or does anyone have similar experiences?

Here is a screenshot of such an error message, maybe someone can figure out what is going wrong. Any help would be appreciated, thx!

 

Bild%2024.th.jpg

 

BTW, I also have a problem with Preview.app that also doesn't seem to work anymore - I don't know if there is any relation, but it seems that both problems appeared at the same time. I also have to mention that I already repaired the permissions on the Mac HD and I also reinstalled the 10.5.4 update but none of these solved the problems! At least it seems that I can use the right click "Save as..." feature in Firefox again, which didn't work yesterday.

 

So, again any help would be aprreciated!

Link to comment
Share on other sites

 Share

×
×
  • Create New...