Jump to content

Problem installing Leo at an intel x86


Poor
 Share

3 posts in this topic

Recommended Posts

Hi all.

 

I use a patched version of MacOSX 10.5.1 .

 

and my Hard Disk is : SAMSUNG 250 GB - SATA set as Master

-> HD252KJ

 

i used vista happily before , but ofcourse i liked to have a macintosh. when i read that we can have a REAL mac on a X86 processor i get a patched leo.

 

well, first i decided to have both vista an leopard on my pc , but (as usually) vista broke down everything.

 

i wanted to format DRIVE D , but this stupid os formated all my drives! then i decided not to use vista anymore . who needs vista beside macintosh??!!

 

so, i get ACORNIS PARTITION MAGIC and deleted all partitions and make them ( all 250 GB ) a single partition .

 

then , i inserted the mac DVD . but... wait ! something's wrong ! why it doesn't show the WELCOME SCREEN i read so much about in the HACINTOSH FORUMS ? oh, no .... why this damn is ran into a loop ?

 

disk1s3: I/O error.

sep 2 19:00:05 localhost kernal[0]:

sep 2 19:00:05 localhost kernal[0]:

sep 2 19:00:05 localhost ReportCrash[*A NUMBER*↓look down↓]

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

 

 

* this number counts up in each loop . i mean it is 1 in the first loop , then gets to 3 and maybe later 4 ...

 

WHAT SHOULD I DO ? please don't link me . i searched everywhere but i could'nt find anything even a bit helpful .

oh , god . can i have a mac one day ? :D

 

thank you. i wish anybody could help me . :(

Link to comment
Share on other sites

pity , but i don't know ! my friend sent me this . he said it works with his own pc well .

 

it must be a hardware problem i think . but , my CPU is Intel , and support SSE3 and SSSE3 .

 

oh, i forgot that ! my keyboard connects to my MB via PS/2 . when i enter the mac DVD , i press F8 and then "-v" and well, ENTER. then rapidly disconnect it from my pc .

 

i will ask my friend i's version and would tell you tomorrow . thanks for your answer ;-)

 

now it says :

 

disk1s3: I/O error.

sep 2 19:00:05 localhost kernal[0]:

sep 2 19:00:05 localhost kernal[0]:

sep 2 19:00:05 localhost ReportCrash[*A NUMBER*↓look down↓]: mkdir() failed to create /Library/Logs with error: Read-only file system

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

SAM Multimedia: READ or WRITE failed, SENSE_KEY = 0x03, ASC = 0x11 , ASCQ = 0x05

 

 

* this number counts up in each loop . i mean it is 1 in the first loop , then gets to 3 and maybe later 4 ...

 

 

---

 

i've format whole my 250 GB as a NTFS Primary Drive ( it is actived ) . do what this error says ? read-only ?! why ???

Link to comment
Share on other sites

 Share

×
×
  • Create New...