Jump to content

XFX 8600 Gt 512 MB (can't take it anymore)


4 posts in this topic

Recommended Posts

Hello Friends ,


I have installe iAktos 4.0i

Graphic card nvidia XFX 8600 GT Dev ID :- 0x040210de


problems :

1. installed success fully but not bootin(blinking cursor problem). i already have vista in 1st primary partition and Osx Leopard 10.5 in seccond primary partition. So have to boot using DVD with rd=disk0s2 .


2. Tried all the available nvinject drivers , also tried to install maullly by entering device id in nvinject.kext , geforce.kext and two others , but still my system profiler shows no kext loaded with 32mb ram but my device id shown is correct .



I have tried my best to resolve it.


Could it be that i am booting hte OS from DVD thats why my drivers are not being loaded. Now i am becoming paranoid.

Oh God please help me someone please.....



and yeh i also tried to use gfxutil to generate hexadecimal code for my devie an with no success even after that.

Link to comment
Share on other sites

  • 1 month later...
What is darwin saying on boot up? VESA 3.0 (256MB) or something like that...


I had to reflash my video card to get my 512 MB recognized properly.


My card is a BFG 7300 GT 512





Same problem here, xfx8600gt 512mb, I can't get it work on 10.5.2


I tried adding the device ID, and installing drivers from scottdangle and all I get is blank on boot.

Link to comment
Share on other sites


  • Create New...