Jump to content

USB Mass Storage Devices not recognized


1 post in this topic

Recommended Posts

I am running on Zephyroth's 10.5.2. My usb keyboard and wireless mouse are working fine, though my Ipod and USB flash drive are not showing up at all.


I've tried everything in this topic ( http://forum.insanelymac.com/index.php?sho...sb+mass+storage ). The kernel and system kext are both 9.2.0. In my IOUSBFamily.kext I do not have PCGENUSB2, I had a different version of PCGENUSB but when I tried replacing the IOUSBFamily.kext with the one in that topic, I got a restart error and had to reinstall everything. Now there is no PCGENUSB kext under plugins.


I tried to USB fix installer, did not work. Also tried manually loading the kexts through terminal listed at the bottom of the post, did not help at all.


Does anyone know of anything else I could try?


I read that a USB card reader had affected one person, so I tried disconnecting the front USB ports on my case from the motherboard, but that also did not work. BIOS recognizes the USB devices fine.


Thanks for the help.

Link to comment
Share on other sites


  • Create New...