Jump to content

Install Failed...please help


5 posts in this topic

Recommended Posts

After a month of working around on this, I finally got Kalyway to run and into the installer. After selecting the drive to install onto, I ran the installer but got this message-


Install Failed!

installer could not create the folder "/Volumes/Untitled/BaseSystem.pkg.134syJEQY"



Anyone have any idea where to go from here?


Thanks for any suggestions.

Link to comment
Share on other sites

Use a slow writted copy of the image, x2 or x1 it would be perfect just to ensure quality issues.

Put it in your Drive and hit F8 and then -v and Enter.

Before the installation and after language choice press "Utilities" and run "DiskUtility".

Be sure that your HD is erased HSF Jurnalised and close the Disk Utility.

Before you press "install" you should press "customize" and chose VERY carefully and by the instructions of the release what packages fits you better.

After that steps hit "Install".


I wish you luck.

Link to comment
Share on other sites

Ok, tried a couple different settings in the customize menu, and still get the "install can't verify 'BaseSystem' error". I'm not sure if I'm choosing the correct install options.

Does anyone know which options I should be selecting? This is my hardware....


- Biostar TP45HP motherboard (P45/ICH10 chipsets)

- Intel Q6600 Quad Core

- Nvidia GeForce 8500GT video card


- SATA DVD player/burner


Also, if this is relevant, it doesn't matter if the HDD is set to IDE or ACHI, but the only way I can get the installer to load and run is by entering -v -x cpus=1 acpi=off noacpi before booting.


If anyone has any suggestions, would greatly appreciate it!

Link to comment
Share on other sites


  • Create New...