Jump to content

install failed (BSD Package)


5 posts in this topic

Recommended Posts

Hi guys,


I've been trying to get osx86 working for a while now!


Using: JaS OSx86 10.5.4 Client Server Intel SSE2 SSE3


I tried looking around for solutions on the forum, and someone mentioned that this happened if you're overclocking your ram. I'm not overclocking and this is still happening, so I'm left to wonder if this release can work with DDR3 RAM?


Just taking a stab in the dark, any other possible solutions appreciated too! Thanks in advance!


On a:

Fujitsu S6520

Processor: T9400 (c2d, 2.53ghz)


Link to comment
Share on other sites

okay guys, attempt 2! tried with iatkos' release this time! installation worked fine and dual booting was setup, but this time it gets stuck at waiting for root device when i try to boot into mac os.


i read around in the forums and it seems it's a sata hard disk issue. anyway to rectify the issue?


thanks in advance! (hopefully more responses this time) =D

Link to comment
Share on other sites

  • 4 months later...

  • Create New...