Jump to content

Kalyway Leopard Help


masterme120
 Share

3 posts in this topic

Recommended Posts

Hello,

I installed Kalyway 1.5.2 onto my Toshiba Satelite A205 laptop. Instalation went perfectly, but when I try to boot from my hard drive, it gets to the gray apple screen, then freezes. If I click, then the system buisy spinner appears. Also, after a while, it starts playing music.

I turned on verbose mode, and the last line it displays is always different, however, it is after

<date and time> localhost /system/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow[36]: Login Window Application Started

With <date and time> replaced with the current date and time.

The last two times, it stopped at:

<date and time> localhost mDNSResponder-164 (Nov  4 2007 13:23:04)[35]: starting

The second time, it said [38] instead of [35].

Any help would be greatly appreciated.

Link to comment
Share on other sites

The choice of your graphics drivers is possibly wrong cose of that it start playing music and guides you how to configure it by "starting to know" your keyboard.

Reinstall and chose other graphics closest suitable to your notebook.

Link to comment
Share on other sites

The choice of your graphics drivers is possibly wrong cose of that it start playing music and guides you how to configure it by "starting to know" your keyboard.

Reinstall and chose other graphics closest suitable to your notebook.

 

I tried to reinstall, but when I put in the disk, it always boots off the hard drive. I am currently reformatting my hard drive, so that I can try again.

 

Edit: I updated to 10.5.5 and the patch included a perfectly working driver for my display card.

Link to comment
Share on other sites

 Share

×
×
  • Create New...