Jump to content

Issues, issues, issues. :D


Yutsoku
 Share

2 posts in this topic

Recommended Posts

Okay, so. This is my first time posting here. I am a new to the whole osx86 scene. I've been hacking firmware and rom for years so apparently you can see why I'm interested in this. Let's start with the basics.

 

Our lovely: "Still waiting for root device." error. ||

 

I've read through the forum and I've done everything everyone has done and a few things of my own. My hardware profile is in my signature, so before you give me the normal question, "What hardware are you using, blah blah" it's there. So, what I've read to do:

Your suggestions:

  1. x Turn off booting with numlock
  2. x Turn off Legacy USB Support
  3. x Adding nForce Chipset Drivers
  4. x Checking Jumpers on BOTH DVD'RWs
  5. x Burning 80 different DVD's on 2x (e.g. LEO4ALL, Kalyway, JaS, iATKOS)
  6. x All the little stuff like trying PS/2 keyboard mouse ect

My Ideas:

  1. x Taking out RAM (All but 2gb)
  2. x Tried booting without any DVD Roms (After install naturally)
  3. x Unhooked all my harddrives except the one with OSX Installed and made it SATA1
  4. x Took out soundcard
  5. x Swapped my x1800 for x850 and nvidia 9800 gts(tried two separate ones)

So yeah. I don't think it's a hardware issue. I don't know if I'm missing anything, I compared all the MD5's to make sure I was getting what I needed. I am stumped. So if you have any suggestions feel free to suggest. I have nothing but time to kill. I'd like to get this beast up and running, but who knows. At this point I'm mildly frustrated so I think I'm gonna go drive to Taco Bell and listen to loud music there and back... and hope that someone replies with some helpful advice by time I return.

 

Thanks for reading guys, and once I learn my way around everything I'll be glad to contribute to helping out with the project as much as possible!

Link to comment
Share on other sites

Okay I figured out that it was AHCI, so I stopped installing to SATA and installed to a 60GB IDE HDD That I had laying around... Now I am just getting a Kernel panic as listed below. I am trying with the nForce SSE3 Kernel. I'm now trying with a different kernel but if anyone with an nforce board knows which kernel to use let me know. Just FYI I'm using the newest iATKOS build.

post-280166-1220143307_thumb.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...