Jump to content

Need help with Kalyway 10.5.2 and IBM T40 installation


2 posts in this topic

Recommended Posts


Have been trying to read and understand the guides here (good job btw) but I still can't get my old IBM T40 to work with the Kalyway 10.5.2 release.


Don't know what things I have to do before tho but I just did a clean install.

Tried to follow the guides with the BIOS settings but I can't seem to find the settings, must have a to old PC with older BIOS I suppose?


1. Booted up

2. Created a new partition for Leopard (1 partition for the whole drive, no dual boot)

3. Just did a next, next finish installation - no things where changed

4. The bar went to 100% and then the gray background showed with the nice apple and the scrolling loading circle. Nothing happends...

5. After 3 hours of this I rebooted the computer and removed the DVD from the tray

6. Same loading screen appears now


If I use the -v (verbose) mode on startup this is the last three lines:


 The Reagents of the University of California. All rights reserver.

MAC Framework Successfully initialized
using 2621 buffer headers and 2621 cluster IO buffer headers


Thats it!


- Did the installation finish?

- Does the BIOS have the right settings?

- Must I change something in the setup process?


Please help me out!

Link to comment
Share on other sites

  • 1 month later...



Did you manage to get any further? I've done about 4 installs and the same as you, my numbers do change a little. So Far I only manage to get Jas 10.4.8 with everything working (but like Itunes 8 did not install), also tried 10.5.4 and also almost everything working except the on-board Keyboard and mouse (had to use USB keyboard and mouse).


"using 5242 buffer headers and 4096 cluster IO buffer headers"


If you manage to get it work can you please let me know if you remember what settings you selected on install.

Link to comment
Share on other sites


  • Create New...