Jump to content

Mac en un pc AMD


ALXander
 Share

7 posts in this topic

Recommended Posts

Buenas a todos los del foro....

tengo una consultilla.... por siacaso soy nuevo asi ke no se si esta bien poner esta discucion aqui...

bueno... la cosa es que tengo un PC compuesto por un:

 

.- Athlon X2 5000+ AM2

.- MB Asus M2N-Sli DeLuxe (chipset Nvidia NF-570 SLI)

.- 4 GB de Ram ddr2 800

.- Audio realtek

.- VGA XFX Geforce 7800 GT....

 

me gustaria saber si esta configuracion es compatible con MAC x86.... lo pregunto por que descargue el live dvd... no recuerdo cual pero no me corrio en mi pc... sin embargo anduvo bastante bien en el pc de mi hermano

ke tiene un sempron 2800+, ram ddr y video integrado SIS....

 

agradeciendo su respuesta...

 

 

saludos

Link to comment
Share on other sites

Bienvenid@ al foro ALXander

Creo que es compatible.Una MB que tengo tiene ese mismo chipset y funciona bien.Solo restaría saber que audio Realtek tiene la tuya (Ejemplo ALC 888,ALC883,ALC261,etc).kalyway,Leo4All o Zephyroth deben ir bien.

Link to comment
Share on other sites

noo man.... me equivoque... disculpas por favor.... esta placa no tiene audio realtek... la confundi con mi anterior MB.... esta usa sounmax.... (algo asi como MCP55P).....

trngo otra preguntita...

he tretado de correr la version de he tratado de correr una version de mac tiger X86 (jas)....

asi como el live dvd.... y en ambos... no alcanza a llegar a la mitad de la carga cuando aparece el siguiente anuncio... "still waiting for root device"... asi queda pegado un buen rato y luego el mensaje se repite de forma indefinida....

 

a que se debe eso?....

 

agradeciendo su respuesta

Link to comment
Share on other sites

Está bien:no trae incorporado una Realtek sino una Soundmax:¿Cuál?.Lo que te explico aparte del audio,es que el chipset es compatible.Si es 570-SLI (MCP55P).

Lo del 'waiting for root device' puede que sea la versión de 10.4 Tiger que no soporte el chipset,tengas una imagen mal grabada en el DVD,la configuración del BIOS de tu placa,el CD/DVD drive IDE/SATA que usas o por ejemplo una combinación de todas las anteriores.Una versión OSx86 para AMD de 10.5 va bien para tu MB por la experiencia que tuve.

Link to comment
Share on other sites

oie XXP/TUX....

en primer lugar.... gracias por responder tan prontamente....

 

ahora...

mira... probe 2 imagenes diferentes, y el resultado fue el mismo

 

no se acaso debo tener una configuracion especifica en la bios...

o algo en lo que deba reparar antes de instalar....

 

El DVD drive que yo tengo es un asus ligth scribe, sataII...

 

en todo caso vere alguna otra imagen por ahi como dices tu la 10.5.... pa ver como vamos...

 

ah... casi se me olvida... resulta ke mi viejo tiene otro pc donde probe el live dvd...

y resulta que cuando carga "en aqul compu" no perdia el control del teclado...

me explico podia escribir cualquir clase de garabatos mientras cargaba....

sin embargo en mi computadora... el teclado parece muerto... no reacciona...

probe con el de mi padre y el resultado fue similar...

Link to comment
Share on other sites

Ok.Te puedo sugerir que busques la version 10.5.1 de Zephyroth o la 10.5.2 v2 también de Zephyroth (si vas por la 10.5.2,que sea la version 2).Ambas versiones funcionaron a la primera,no implica que con otra para AMD no lo tengas igual (p.e. leo4all,iDeneb 10.5.4 o kalyway 10.5.2).Te escribo las que usé.Fíjate que hasta con la 10.5.1 la actualice una vez a 10.5.4 sin problemas (a mano y con ASU -AMD software update-.Una aplicación del mismo zephyroth para actualizar en PC basadas en AMD).La configuración del BIOS la deje por defecto y así funcionó,solo tuve que iniciar desde el CD/DVD drive.Asegúrate de quemar la ISO a la velocidad mas baja que encuentres y dejar si puedes un solo HDD para OSx86 en partición primaria siempre.Suerte.

Link to comment
Share on other sites

  • 2 weeks later...

Ejale...

al fin logre instalarlo... pero ahora vienen los problemas post instalacion.... en primer lugar no tengo acceso a internet, segundo no puedo lograr que OSX arranque desde el disco duro, solo con el dvd puesto puede comenzar y finalmente... no me reconoce los dispositivos usb

Link to comment
Share on other sites

 Share

×
×
  • Create New...