Jump to content

iATKOS 4i + Vista dual boot installation results in "Chain booting error" - yeah, I know

Leigh H

1 post in this topic

Recommended Posts

There are 2546547 topics on this very subject, and trust me when I tell you that I've read them all and tried them all (I think). If you could please review and possibly point me in the right direction, I would be thankful:


- I have Vista x64 installed on HDD #1.

- HDD has 2 partitions: 1st partition is just NTFS file storage, 2nd partition is OS X 1.5.4 iATKOS 4i Installation

- For the creation of the OS X partition, I used Disc Manager in Windows to resize HDD #2. I have verified that this partition is Active and is Bootable.


It seems like no matter what I do, I can't get OS X to boot up. The OS X itself installed fine without any problems, but when I restarted the listing for OS X wasn't there, it just booted Vista, so then I tried the following in order to list OS X as a boot option:


1) Switching boot disk priority over to the OS X partition via BIOS so that it searches for an OS on HDD #2, where OS X is installed (this resulted in an OS not found type error)


2) Tried using EasyBCD to add the OS X listing (the listing I create with EasyBCD shows up when I reboot alright, but if I select it, it just boots into Vista, no hint of anything else at all - it's as if I selected the Vista option to begin with instead of the OS X option)


3) Tried following the instructions listed here: http://forum.insanelymac.com/index.php?sho...=117217&hl= (this results in the same as above: the new listing is present as a boot option, but when selected it just boots into Windows)


4) I also tried the diskutil option via Terminal in the OS X Install DVD, where you have to do the "dd if=/usr/standalone..." etc (results in chain booting error)



I made sure I followed the instructions EXACTLY as they were presented, with no errors, and in each case no matter what I do, I either end up with 1 of 2 results:


1) Chain booting error

2) When the OS X boot option is selected, the machine just boots up into Vista


I know the problem has SOMETHING to do with a bootloader not working right or something to that effect...OS X is there no problem, I just can't make it boot.


I understand that several months ago people were having many problems dual booting Vista and OS X, but I was hoping the issues had been resolved by now...I've scoured the universe for answers, perhaps someone has one? Please assist.




Pentium D 950


Abit AW8

Two SATA drives

Vista x64 (working)

OS X 10.5.4 via iATKOS 4i (installed fine, refuses to boot)

Link to comment
Share on other sites


  • Create New...