Jump to content
About Just Joined group Read more... ×
birhunter_99

GigaByte EP45-DS3

102 posts in this topic

Recommended Posts

da ich mit meinem Intelboard DP35DP viele Probleme habe, will ich auf das oben genannte GigaByte-Board umsteigen.

Dieses Board steht auch in der Liste vom EFIX und sollte eigentlich problemlos laufen.

Gibt es schon Erfahrungen mit diesem Board? Welche Probleme können auftreten?

 

wichtig ist mir vollständige Sound-Unterstützen (ALC889) mit Mic-Eingang und Digital-Out..

sowie LAN und SATA ohne Raid

Share this post


Link to post
Share on other sites
Advertisement

hab das Board jetzt.. und mit einer Retail DVD installiert,... geht bis jetzt problemlos

meine GraKa macht mir sorgen. Muss da mal aus dem Kaly mal die Treiber rausziehen und dann mal ausprobieren.

am Sound habe ich noch nicht gebastelt..

aber schön, das StandBy endlich ohne Abstürze geht...

also das Board ist eine pure Empfehlung für alle, die sich einen HackinTosh zusammen bauen wollen.

Bios-Version habe ich momentan die F8 drauf

Share this post


Link to post
Share on other sites

grauenvoll... wollte mit den HDA-Patcher rangehen..

habe ne Knoppix 5.3 gebootet, und die supportet nicht meinen ALC889a

also muss ne Weile meine alte Creative Audigy2NX herhalten

Share this post


Link to post
Share on other sites

ich bin ebenfalls sehr zufrieden mit meinem ga-ep45-ds3. Standby ok, shutdown ok. Laeuft sehr schnell mit meinem e8400 und 1066er ram.

 

onboard sound geht nicht, aber ich habe eh eine externe edirol ua-1ex soundkarte.

 

das ganze habe ich als retail installation verwirklicht.

 

@birhunter_99: wie hast du den sound nun hinbekommen?

Share this post


Link to post
Share on other sites

jep...

 

suche dir mal das OSX86Tools... damit habe ich ein Chameleon-EFI installiert.... damit hat das dann geklappt.

leider nur in 2 Kanal, aber dafür Digi-Out, Mic-In usw...

Share this post


Link to post
Share on other sites

grauenvoll, da ich eigentlich den DigiOut verwende, habe ich nicht gemerkt, das keine Kopfhörer angeschlossen waren...

jetzt gehts wieder.. also das mit dem HD-Audio gefällt mir absolut nicht

Share this post


Link to post
Share on other sites

Hi, sehe erst jetzt deine Antwort.

 

fuer Sound nehme ich jetzt einen Edirol UA 1EX ueber USB, das laeuft super.

 

Dafuer laeuft seit F9 Bios auch der Standby sauber :)

 

gruesse

Share this post


Link to post
Share on other sites

naja, für Audio ist es nur wichtig, das etwas an der grünen Dose hinten angeschlossen ist...

ansonsten läuft das Board wirklich Problemlos... ich habe eben ein Headset dort angeschlossen

wird zwar selten bei mir gebraucht, aber immerhin ist da was angeschlossen

Share this post


Link to post
Share on other sites

Hallo Ihr zwei,

 

überlege ebenfalls das Board zu kaufen. Sound ist bei mir auch nicht so wichtig, weil 'ne externe M-AUDIO Karte mit OSX Treibern einsetzen will.

 

Hat einer von Euch Raid dran?

 

clavis

Share this post


Link to post
Share on other sites

also wenn du unbedingt Raid brauchst, würde ich das entweder über einen richtigen Controller machen (deswegen der zweite große PCIe Slot) oder mit OSX-eigenen Tools..

ansonsten ist es die pure Empfehlung!!!

Share this post


Link to post
Share on other sites

Yo, das Board steht jetzt mal. Alles andere ändert sich gerad noch täglich ;-)

Share this post


Link to post
Share on other sites

Hi, doch ich kann das Board auch empfehlen.

 

Aber so ganz total stabil ist es irgendwie nicht. Nach dem Standby muss er die USB-Devices naemlich neu initialisieren, also muss man eine externe HDD vorher unmounten.

 

Schau dass du eine kompatible Grafikkarte kaufst!

 

viele Gruesse

 

PS: ich muss immer noch von CD booten, hab den HDD-Boot noch nicht hinbekommen bei Vanilla :)

Share this post


Link to post
Share on other sites

ahhso, mit dem USB-Devices hab ich mitbekommen... aber sonst keine Probleme...

 

@-xenonlite-: lade dir mal die aktuellen OSX86Tools und installiere mal den Chameleon-Bootloader... damit habe ich das bei mir im Griff bekommen

Share this post


Link to post
Share on other sites

und bitte schreib' hier rein, wenn Du es in den Griff gekriegt hast... bin etwas panisch... meine externe Soundkarte hängt am USB und auf die kann ich absolut nicht verzichten...

Share this post


Link to post
Share on other sites

danke fuer die tipps, boot geht, aber nicht bis zum login. wohl noch ein kext-problem. ich geh das ein anderes mal an.

 

@birhunter_99: usb sound habe ich auch, muss nach standby halt das audio-programm neu starten.

Share this post


Link to post
Share on other sites

Moin Moin,

 

mein erstes Posting hier im Forum :-)

 

Also ich hab das ep45-ds3 laufen.

Lief am Anfang sehr instabil, nach deaktivierung des IDE-Ports im BIOS absolut stabil. (BIOS F8)

 

Insatalliert hab ich mit dieser 132-Boot-CD: "Gigabyte GA-P35-DS4_ISO" aus diesem thread http://forum.insanelymac.com/index.php?showtopic=114834

plus Chameleon zum booten.

 

Das Problem mit den USB-Ports nach dem Aufwachen kann ich nicht bestätigen, läuft bei mir alles bestens.

 

Auch comboupdate auf 10.5.5 ohne Probleme.

 

Mort

Share this post


Link to post
Share on other sites

@Mort: erstmal herzlichen Glückwunsch in dieser Gemeinde..

also IDE habe ich bei diesem Board noch nicht getestet, mangels Hardware.. aber gut zu wissen, das ich darin keine Zeit investieren muss.

aber das Problem mit dem USB beim Erwachen habe ich auch... leider. ein Bios Downgrade auf F8 werde ich nicht probieren

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×