Jump to content

Error booting OS X 10.5.4 after successful install

2 posts in this topic

Recommended Posts

I installed OS X 10.5.4 using the latest iATKOS version 4. It installed successfully and now i have a dual boot setup with vista and leopard. Vista boots perfectly. When I boot leopard I get the white screen with silver apple and the little spinning loading animation. After about a minute a white box containing a circle with a line through it comes up and it doesn't load Leopard. I took a picture so that we're on the same page.



My hardware setup is as follows:

Sony VAIO VGN FZ180e


Vista Home Premium 32 bit OS

Motherboard: chipset Intel GM965

CPU: Intel mobile core 2 duo t7300 @ 2.00Ghz

Memory: 2x1012MB DDR2 667Mhz

Graphics card: NVIDIA GeForce 8400 GT

HDD: Toshiba MK2035GSS (200 GB @ 4200RPM) (Serial ATA interface)


BTW the hard drive is formated MBR. Vista is installed on the 2nd part. and Leopard on the 3rd. The 1st part. is a VAIO recovery drive.


Honestly I have researched this issue myself and I couldn't find anything. I apologize if theres already a topic about this b/c I couldn't find it.


Also I tried using both the Darwin boot by setting the Mac part. as active, and I currently have Vista dual boot setup. IDK if that matters much b/c either way I get the same error when I boot Leopard.


I been at this for a few days now. I've done this over many times and some help would be greatly appreciated.

Link to comment
Share on other sites


  • Create New...