Jump to content


Vista Tiger

4 posts in this topic

Recommended Posts

Okay, I have been trying to get this working for a little while now, not much luck.


My Specs.



CORE 2 DUO E8400

4GB 1066 RAM (Currently using two for installation)

Gigabyte - 7600GT 512mb


750GB SATA (Using this for main install)



160 IDEA


So in my bios settings I have been advised to change the following options.

in Advanced BIOS Features

- C2/C2E State Support to Enabled

- C4/C4E State Support to Enabled

- Init Display First to PEG


In Integrated Peripherals set


- SATA PORT0-3 Native Mode to Enabled

- Onboard IDE Controller to Disabled


In Power Management Setup

- ACPI Suspend Type to S3(STR)


Have tried using kalyway 10.5.2, iAtkos v4i, Most "success" with leo4All v3 - Jas 10.5.3 update using chameleon bootloader.

(by success I mean getting well into the boot screen)


I have removed any perefs that i had installed e.g. wireless, firewire etc, only the 1 SATA hard drive and dvd are installed.


I know when I adjust the no-execute memory project to disable or enable i get different boot outcomes. I mostly leave it enabled.


I will include what keeps displaying when i boot -v (otherwise after 40 seconds the apple spinner stops and quit smoking symbol appears)


I don't know how to copy the log of what the boot loader displays so i took a picture.


I know there isn't much support for this chipset yet but if anyone has it worked out please let me know! or discuss DS4P results here.


Link to comment
Share on other sites

  • 3 weeks later...



I've got the same mobo with a Q9300 and a SATA2 seagate HDD.

my DVD rom does not have a SATA connector, its IDE.

And whenever i try to boot mac(leo4all/kalyway) i get the "still waiting for root device" error.


Can someone give me any suggestion on what i could possibly do to fix this?

I've tried changing the dvd rom but that hasnt helped.

This method doesnt work either, it doesnt even recognize the dvd drive.

Link to comment
Share on other sites


  • Create New...