Jump to content

[Resolved] Difficulty Enabling QE/CI


3 posts in this topic

Recommended Posts

Hello All,


Alot of great information on this site. It has helped me tremendously to setup my Dell E1505 to run Mac OS X. For the most part it is working fine (well to my satisfaction) for me.


I have read Alot of tutorials / guides on how to enable QE/CI for the ATI Mobility X1300 Series. So far everything I have tried is not loading QE/CI as it said it should.


I have tried the following methods in the following tutorials / guides

Both of which I followed verbaitim and rebooted my computer and it is still listed as Not Supported in the System Profiler. I am using an External LCD TV with the res @ 1360x768 and in order to use the internal LCD I have to delete/rename/move the ATIRadeonX1000.kext in the system/library/extensions folder and change the boot res to 1280x1024 and it will boot.


System Specs

Intel Core 2 Duo (1.83 Ghz)

ATI Mobility Radeon X1300 Series

160 Gig SATA Hd

Built In Dell Wireless Card

SigmaTel 9200 Audio

BroadCom 44x Network Card

Internal Screen is WGXA+ with supported max res of 1440x900 (Will only max out at 1280x1024)


Edit Added Screenshot of System Profiler


Link to comment
Share on other sites

Just out of curiosity how would I tell what kext files are loaded for the graphics card? Since when I first installed OS X (Kalyway 10.5.2 Installer DVD) I ran the following command at the command prompt using -x when booting the OS



And I moved all video drivers installed with that built in script / batch file. So I would like to find out what kext files are loading for the Graphics Card to find out if it is loading kext files that may interfere with the QE/CI functions.

Link to comment
Share on other sites

Okay update, After a few more days of trial and error I figured out that some of the files required were not present resualting in that the ATIX1000.kext file for the drivers was not loading. So i removed all the current ATI files from the extensions folder and put the drivers back in from the Backup_Video_Drivers folder, and edited the ATIRadeonX1000.kext/contents/info.plist file again. Cleared the caches and rebooted and it worked, full hardware accerlation and qe support enabled finaly.


Side note (Only Tested on External Display) Also wrote a batch file that allows the ease of switching between the two displays when booting the OS.

Link to comment
Share on other sites


  • Create New...