Jump to content

Diskutil error: Invalid BS_jmpBoot in boot block: fa31c0 Error:Filesystem verify or repair failed

1 post in this topic

Recommended Posts

I totally messed up a perfect working install and couldn't find a way to recover from this seemingly fatal boot error - repairing or re-installing MBR partitions much easier than GUID it seems...


I think I caused this Diskutil error by doing the following stupid thing -

  • Installed osx86 using GUID partition scheme
  • Installed MacDrive 7 on a separate windows partition (booted using VMware or natively can't remember...)
  • Tried changing osx files on the GUID partitioned HFS formatted disk from windows...

This previously worked fine for me, allowing easy removal of system kext cache and tinnkering of things inside kext files but probably when I was using MBR partitions, so my advice is to avoid using GUID if playing with the Mediafour MacDrive 7 software and to take great care before making changes to any useful HFS filesystem with it ...

Link to comment
Share on other sites


  • Create New...