Jump to content

new still waiting for root device problem


2 posts in this topic

Recommended Posts

wel for some time now i have been trying to get osx86 on my pc and after a while, i gave up, but now i decided to try again becuase it looks alot esier now!.


so i "got" this file "JaS OsX86 10.5.2 Intel SSE2 SSE3" and it was "gotten" right as an iso, or an image. When i double clicked it, it just went right to nero to burn onto a dvd. so it burned, and i'm trying to install it on my pc. Before i tell you what happens and the problem, you probably need my specs.


custom built pc

-asus p5ne-sli motherboard

-intel core 2 duo processor 2.33 ghz

-us modular cold fusion 2 gigs pc6400 ddr2 800mhz

-netgear wireless card pci slot ( or some slot, it might be pci express, either way i know osx86 cant do that, so i can wire it when it comes down to it, but for now i'm leaveing it pluged in, unless it's a problem )

-2 ide dvd burners

-1 ide cd burner ( 3 drives total )

-card reader, and floppy drive

-1 sata 320 gb hd ( not sure of brand )

-1 ide 160 gb wd hd

-geforce 8500 graphics card



now when i format my western digital ( wd ) 160 gb hd into ntfs, i have no options to format to fat32, so i just format into ntfs. i use no partitions, i'm just trying to install osx86 on the whole 160 gb hard drive. I heard that i have to set my sata 320 gb hd to primary master, but there are no jumpers and no options in bios to change it. reguardless of which hard drive i set to start first, my ide 160 gb hd always is the master primary. and i can't change the jumper on the ide hd becuase it gets messed up, i have to leave the jumper in the same place or else my computer will not recognize it. the good news is that when i pop the disk in, and force start my computer into the formated 160 gb hd, after saying some words about loading darwin, the apple logo comes up! and the litle think icon with the spinning circle comes up and spins and spins, but eventually i get that circle with a line through it error, kinda like the railroad crossing signs. when i try typing in "-v" it gets to firewire error ( i dont have nay firewire ports ) then sets the security to atuo, and then i get the terrible "still wiating for root device" error. and i tried leaving it for an hour... nothing changed. now other then typing in "-v" i dont know how to type in multiple commands. i heard that typing in -v -x platform=x86pc solves the problem, but i don't know how to type it in! do i type it in like this : "-v -x platform=x86pc" ? or like "-v" "-x" "platform=x85pc" ? for "-v-xplatform=x86pc"?


i don't get how to type in multiple commands...


i'm also in the process of "getting" other types of the osx86, i'm "getting 2 others, but untill it finishes, i'm stuck with this. other then what i said, i havent tried anything else. But i tried looking for solutions, i googled for an hour "still waiting for root device" and other error codes that come from that. i heard you can somehow fix the iso you have for your individual computer, but i don't know how to do that.


Thank you very much for nay help! any help at ALL is apreciated.


if any clarifications are needed, please just point them out.



Link to comment
Share on other sites


  • Create New...