Jump to content

Dual 8700M GT driver problems (10.5.2/3)


2 posts in this topic

Recommended Posts

Might be going out on a limp here considering im a first poster, non contributer and most importantly probably a big noob to all of this, anyway here goes:


Well I have a Alienware system, the m9750 laptop and ive been giving it my best shot these past days getting the 2 8700M GTs in it to work with OSX.

Tried, 10.5.2 and 10.5.3, both Kalyway, no succes.

Used NvKush, NvInstaller, NvInject in all sorts of versions. Ofc after each failed attempt I did an -s and manually removed the *.kexts -before I learned about the terminal and its functions I just reinstalled OSX, :S I know.

Tried the string stuff, modifying the boot.plist and even creating my "own" GeForce.kext NVDA*.kext and so forth, so far without succes.

Tried the solutions found in 9800GX2 and 9800GTX topics, the closest I have gotten is booting in 1920x1200 (LCD Panels Native Ress) but without "eye-candy" and OSX not recognising any of the cards, meaning they ran in Software mode.

Though by using the method posted in the 9800GTX topic I was able to get both cards recognised as "Nvidia Geforce 8700M GT" each containing their 512mb of memory. Though that didnt really do the trick since OSX would only run in 1024x768 and in software mode.

Well enough jabbering


Any ideas and/or solutions in getting these two cards to work?

Are they even "compatible" with OSX?

If any of you m9750 users happen to swing by with a working hackintosh, be sure to leave a howto!


Any input will be greatly appreciated, thanks for taking your time to read this =)


[EDIT] Btw, used the search function, but didnt find anyting relevant to my config

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...