Jump to content

ASUS P5AD2-E Deluxe


disco oem
 Share

2 posts in this topic

Recommended Posts

hey guys,

 

i thought that this might interest you - since i couldn`t find any good advice of how to treat my asus p5ad2-e deluxe myself when i needed it:

 

looking at this osx86-installing a a pure tryoutsport without any backgrounddream to reach a rocksteady macos-system i started wondering how intense this little hobby of mine had already become after trying to install kalyway 10.5.2 on my mobo. having read so much about this and that in all kinds of forums i had gone pretty deep into the topic spending a whole weekend in the net

to get the best advice which would help me understand the main issues. all kinds of tweaks, kext-ing, biossettings and kernelknowledge came to me but after a nice installation from an ide-dvd to an a-sata drive all i ever dicovered was the grey apple-logo with the turning "clock". nothing else!

 

i tried E-VE-RY single combination of bios-ide-to-ahci-or-ide with usb-legacy-on-or-off and executable-bit-activated-or-not with every possible combination of kernel-boot and patch-and-driver-choice from grafics to sse2 (although i have a 650 3,5ghz intel) and combined it again with every - s, -x, -v, cpus=1, alltogether end so on. nothing. either grey apple screen or something like "mac framework initialized...bla...then using 4596 cluster io 10000something. end. no real effort at all.

 

putting back in my windows-drive (ide) to boot from there and finally clear the "mac os x86-disc" forever i realized that i would have to rearrange some standard bios settings to get the old windows-system running properly again. so i chose "load defaults" and rebooted. i saw the asus-welcome-logo again for the first time in years before i received an error saying "no master h.d.d. found" i was able to "resume" pressing F1. thinking about master-slave-configurations i pressed f1 and expected a reset when suddenly my old familiar friend darwin showed up and asked me to press any key for boot options or boot without any options. well, knowing that this wouldn`t work at all - in any way- i just let darwin count down the seconds to boot without options and found myself in leopard 10.5.2, ready to fill out registration, timezone and so on. seconds later i had a running mac! pretty solid by the way...

 

i felt more stupid than happy but anyway, thanks for reading - and good luck with your asus! here is what worked for me:

asus p5ad2-e deluxe

2gb 667mhz ram

nec-dvd (older, non-duallayer ide-version)

a 500gb a-sata drive on sata-port 2, one partition (hfs journal)

graphic: some poor old 16mb ati in pci-e-slot

bios: defaults

 

kalyway 10.5.2 dvd

NO extra audio drivers (i use a firewiredevice anyway)

NO extra grafic drivers (i read that simple cards would be recognized better without special drivers installed)

patches: default plus timemachine (all the mobo patches and whatever was assigned already)

NO network drivers at all (not even athos wifi-cards)

some software (meaningless)

and that`s it.

 

boot: NO fancy bootoptions (-v, -x, -f, -s, or whatever)

very simple. if i had just known before. rock on, cheers!

Link to comment
Share on other sites

 Share

×
×
  • Create New...