Jump to content

Successful Install - Kalyway 10.5.1


2 posts in this topic

Recommended Posts

Hey guys,


Just thought I'd share my success story for Kalyway 10.5.1.


I'm running a Gigabyte 8TRX330-L MB (1st Socket-T / LGA775, 800FSB) http://www.gigabyte.com.tw/Products/Mother...?ProductID=1836


>>Award BIOS: If anyone wants the settings, let me know.


Intel P4 HT 2.8 (NOT Core2) 521



2Gb Kingston DDR400 (4 x 512mb)


Western Digital SATA 5200 250Gb HD


NVidia GF 5700 AGP


I used the standard instructions for installation: Both Vanilla kernels, NVidia drivers, etc. and the install itself finished smoothly.


I had a few problems post-install -


The Vanilla kernel hated my setup, apparently, and put me into the reboot loop. So, thanks to a post by methamp, I tried the tohkernel -v -f which solved the reboot loop and provided line-by-line verbose for further errors.


But then, I had some old IDE drives connected which still had NTFS partitions which were not appreciated by the kernel. I couldn't get around it so I just unplugged them for now.


Next I was getting hung up on "localhost mDNSResponder mDNSResponder-164 (Jul 13 2008 13:23:04)[24]: starting"


Someone was having a different problem to which RSN posted a solution that I figured I'd give a try... and it worked! (http://www.insanelymac.com/lofiversion/index.php/t93954.html)


RSN's Step's to solve the hang:

1._ Boot -s

2._ mount -uw /

3._ cd /

4._ mkdir backup

5._ cd /system/library/extensions

6._ cp -fRv ATI* /backup ---- copy just in case ATI stuff

7._ rm -dRv ATI* ---erase them

8._ cp -fRv NDRV* /backup --- copy Nvidia stuff

9._ rm -dRv NDRV* ---- erase them

10._ cp -fRv AppleNDRV* /backup ---- if installed

11._ rm -dRv AppleNDRV* ---- erase it if exits

12._ cp -fRv Natit.kext /backup ---- if installed

13._ rm -dRv Natit.kext

14._ cp -fRv NVinjectGo.kext /backup --- if installed

15._ rm -dRv NVinjectGo.kext

16._ cp -fRv NVinject.kext /backup

17._ rm -dRv NVinject.kext

18._ Exit --- cross your fingers booting will continue and hopefully a screen


But, at step 1 I couldn't use the standard kernel due to reboot loop so I started tohkernel in -s, otherwise all the steps were the same. Although, some of the files listed there weren't in my install.


It booted right into Leopard. I have to continue to use tohkernel but it boots right up. At the boot options I just use the kernel w/o switches.


I haven't tried to update yet, but so far so good.


Thanks again to methamp and RSN!!

Link to comment
Share on other sites

  • 1 month later...

  • Create New...