Jump to content

VIA Tahoe VT6103 - Ethernet


1 post in this topic

Recommended Posts


i need a little help with my ethernet card. After installing and setting up Kalyway 10.5.2 i downloaded the ViaRhine.kext and tried to install it. I copied the kext into /system/Library/Extensions/.


Then i used the terminal and entered:

sudo chown root:wheel /system/Library/Extensions/ViaRhine.kext

sudo chmod -R 755 /system/Library/Extensions/ViaRhine.kext


I deleted the Kextcache file and restarted the system. But it still tells me the the driver wasn't installed correctly.

Is the driver correct? Is used the driver in tiger and it worket though it gave me the same error message but the internet worked.


thanks or the help,





MPN: 6741-020R


Produkttyp: Motherboard


Formfaktor: Mikro-ATX


Breite: 24.5 cm


Tiefe: 24.5 cm


Kompatible Prozessoren: Athlon 64


64-Bit-Prozessor-Kompatibilität: Eingebaut


Prozessorsockel: Socket 754


Chipsatz: VIA K8M800 / VIA VT8237


Maximale Busgeschwindigkeit: 800 MHz


Storage Controller: ATA-133, Serial ATA-150 (RAID)




Installierte Anz. (max. unterstützte Geräte): 0 ( 1 )




Unterstützte RAM-Technologie: DDR SDRAM


Installierter RAM (Max.): 0 MB / 2 GB (Max)


Unterstützte RAM-Geschwindigkeit: PC2100, PC2700, PC3200




Grafik-Controller: VIA UniChrome Pro


Videospeicher: Shared Video Memory (UMA)




Audioausgang: Soundkarte


Signalprozessor: VIA VT8237


Audio Codec: Realtek ALC655


Soundmodus: Stereo


Kompatibilität: AC '97



Telekommunikation / netzwerk

Netzwerk: Netzwerkkarte - VIA Tahoe VT6103 - Ethernet, Fast Ethernet




BIOS-Funktionen: ACPI-Support, DMI-Unterstützung

Link to comment
Share on other sites


  • Create New...