Jump to content

laptop keyboard & trackpad not showing up after 10.5.4 update


3 posts in this topic

Recommended Posts

i have an acer aspire 3680 laptop with an intel celeron M processor (OS X sees it as a core 2 solo) running the vanilla kernel. i updated from 10.5.3 using the combo updater.


prior to updating, everything was running fine. after i ran the update and rebooted, i began to have problems. my networking and laptop keyboard & trackpad didn't work. I was able to fix my networking by using the backed up copies of the modified kexts I had to use for 10.5.3. however, when I moved the ApplePS2Controller.kext from my backup to my machine, it failed to do anything. I still have to use a USB mouse and keyboard. i have tried fixing this by repairing permissions and that didn't work. I also tried moving the system.kext backup to my installation (i read somewhere that might work), but it didn't help either.


any suggestions on what else I should try?

Link to comment
Share on other sites

  • 8 months later...

  • Create New...