Jump to content

Hackintosh doesn't boot - HELP!

1 post in this topic

Recommended Posts

I feel so idiot. After doing this scandal I found the problem. I am having some kind of trouble with the RAM, because my MoBo sees it as PC2-5300 (667mhz) and it is 800.

When restarting the last time it worked, it told me that there is an overclocking/overvoltage problem, and asked to press F1 to go to Setup or F2 to load default BIOS configs. I pressed F2. Now I remembered that I had a specific BIOS setting that let everything work fine. So I went to a private message I had, found THIS LINK (post #106), which shows the "best BIOS settings" for my MoBo.

Corrected them (I think the main difference is with the IDE config in AHCI, the HD Audio, and the ACPI support.


I'm leaving this post here in case anyone gets the error messages I had and finds it.



Hi. I have this computer:

P5W DH Deluxe


4GB of RAM DDR2 800 (2 Kingston and 2 Corsair)

1x250GB Western Digital hard drive (SATAII)

1x500GB Seagate hard drive (SATAII)

1x Pioneer DVDRW (SATAII)


1x40GB Maxtor HD (through a IDE-to-USB adaptor)

Asus EN7300GT 256MB video card


Less than a week ago I upgraded to 10.5.3 (had Kalyway 10.5.1 upgraded to 10.5.2) using Prasys's method (does not touch the Kernel).

2 days ago I added the 2 Corsair RAMs. Before that, I had 3 Kingstons, 2 were CL5 and one CL6. Now all are CL5.


What did I do before restart:

Use for the first time OSX86 Tools: First I chose to show me the system's information. It told me that it had to install some files. I put the password, it installed, asked me to restart, I cancelled restart. While waiting for DVD Studio Pro to end encoding (so I could restart), an update window (of OSX86 Tools) appeared. I chose to install update. Then chose to edit the "About my Mac" and there, to put the RAM info in "automatic". It asked for password, then told me to log out and in. I was waiting for the encoding to end, so I went to About my Mac and it said that my RAM was 1.7GHz.


My RAM always appeared as 667MHz on About my Mac. Bios recognized it as PC2-5300 when in automatic, had to overclock to PC6400.

Yesterday night I took the CDRW out to use it in another PC. After doing that, the bios said that there was a problem (I don't remember well, I think it was with power) and asked to load BIOS defaults.


I'll say more if I remember...




Boots, says "Detect drives done, no any drives found". Then Darwin loads (I think this is called Darwin, which says my video memory, RAM, and asks to select between 3 options or goes to option 2 (called Hackintosh) in 5 secs. I only have 1 system installed on the computer, but the 250GB drive (which has the OS) is partitioned in 2. I let it choose Hackintosh, or choose it manually (the others never worked, I tried before just for curiosity) and some letters appear for less than a second (I think this happens always), but then screen goes black and restarts.


I need help!!! So please answer something if you know!!


Thank you!!

Rodrigo Silvestri


EDIT: Forgot to mention that I tried changing the cable and the connector of the 250GB drive. Also disconnected all the drives, tried with only 1GB Kingston and Corsair, and tried disabling the JMicron Sata/Pata Controller.

I can access the drive from the Ubuntu LiveCD.

Thanks again.



Link to comment
Share on other sites


  • Create New...