Jump to content

Internet Sharing stopped working


1 post in this topic

Recommended Posts

Hi. I have a P5W DH Deluxe with Kalyway 10.5.2


I live alone and my father comes once a month with his laptop (Win XP). As my mb has 2 Ethernet cards, I connect the ADSL modem to the first, and a Belkin wireless router to the second. When my dad comes, I turn the router on and enable Internet Sharing. The connection between the router and my Mac has fixed IPs.

Sometimes I even interchange the connections between the 2 boards, to get a new IP from the ISP. It always works (I also change the config of the Internet Sharing).


Today he arrived, I activated it and it worked fine. Later, it stopped working. The laptop can access my files and my web sharing, but doesn't get internet. And I have internet on my Mac.


Does anyone know why this can be happening?


P.S: I don't connect the router to the ADSL modem because it crashes. I tried connecting the laptop to my Mac directly and it's the same.

Link to comment
Share on other sites


  • Create New...