Jump to content

Installing Kalyway 10.5.2 on an iAtkos 10.5.1 system.


1 post in this topic

Recommended Posts

Long time lurker, first time poster.


It took me about 3 days but I installed iAtkos 10.5.1 and got my ATI Radeon x1650 working. Next, I wanted to upgrade to 10.5.2 so I download iAtkos 10.5.2, burned to DVD and attempted to install. It said you need to reboot, so I rebooted. Nothing happened, everytime I run the installer it says reboot. Alright, well then...


I booted from the 10.5.2 disc and tried to install, no dice, just got a bunch of kernel panics and errors. Reformatted and then reinstalled, same as before. I tried all the options I could in the Menu when installing from the DVD (SSE2, etc etc).


So then I downloaded 10.5.2 today and burned to disc. Same problem as before, it says you need to reboot to start the installation, so I go for it. Enter my user / pass, computer just reboots to desktop and no installation is running.


I then tried to boot from disc and install from a freshly formatted HD, but the disc won't get that far - while loading I went away for a moment, came back and the computer was turned off.


Intel 2.8GHz Pentium 4


75g Maxtor HD

ATI Radeon x1650 Pro Video Card

Link to comment
Share on other sites


  • Create New...